Régime moteur?

Voir le sujet précédent Voir le sujet suivant Aller en bas

Régime moteur?

Message  ELECTROTP le Mer 24 Sep - 18:02

J'ai remarqué que sur un Bull, les capteurs régimes moteurs sont au nombre de deux.
Un capteur Ne sensor
L'autre G sensor
Vous avez déja vu ça

ELECTROTP
Admin

Messages : 370
Date d'inscription : 04/11/2007

Voir le profil de l'utilisateur http://electrotp.forumpro.fr

Revenir en haut Aller en bas

Re: Régime moteur?

Message  ELECTROTP le Mer 24 Sep - 18:18

J'ai trouvé ça c'est intéressant
http://www.autoshop101.com/forms/h36.pdf

ELECTROTP
Admin

Messages : 370
Date d'inscription : 04/11/2007

Voir le profil de l'utilisateur http://electrotp.forumpro.fr

Revenir en haut Aller en bas

Re: Régime moteur?

Message  olivier le Mer 24 Sep - 19:25

Y a pas que les bulls qui ont ses capteurs.
Tres bonne documentation que tu as la.
En fait pour faire tres simple, ce sont des sensors de type inductif (principe de variation de champ magnétique vis-à-vis d'une bobine, ce qui crée une tension alternative dont la fréquence est proportionnelle à la variation de champ magnétique) en bref se type de capteur indique la position d'une pièce tournante.
Le capteur NE donne la position du vilbrequin et le G la position de l'arbre a came.
Tu as aussi se type de sensor sur les boites, souvent au nombre de trois : une pour l'entrée, la seconde a la turbine, la troisième a la sortie.
avatar
olivier

Messages : 119
Date d'inscription : 21/03/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Régime moteur?

Message  ELECTROTP le Mer 24 Sep - 20:22

Une petite question me vient à l'idée si on débranche un des deux capteurs.
L'information du régime moteur au tableau de bord est nulle?

ELECTROTP
Admin

Messages : 370
Date d'inscription : 04/11/2007

Voir le profil de l'utilisateur http://electrotp.forumpro.fr

Revenir en haut Aller en bas

Re: Régime moteur?

Message  olivier le Jeu 25 Sep - 22:40

si tu débranche une des deux sonde tu vas avoir autre chose qu'une information nulle, la premier chose que tu constatera c'est que tu n'arrivera pas a démarrer. L'ECM vérifie plusieurs parametres avant d'autoriser l'injection, vu que ses sondes sont indispensable pour lui, il empechera la mise en route en te le signalant par des codes défauts.
Ses vérification de l'ECM se font généralement sur les deux premiers tours du moteur.
avatar
olivier

Messages : 119
Date d'inscription : 21/03/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Régime moteur?

Message  p'tit mécano du 42 le Jeu 25 Sep - 23:01

c'est pour cela qu'un moteur common rail ne démarre jamais au quart de tour
avatar
p'tit mécano du 42

Messages : 127
Date d'inscription : 18/08/2008
Age : 27
Localisation : 42 Loire

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Régime moteur?

Message  ELECTROTP le Jeu 25 Sep - 23:05

A quoi ressemblent les deux signaux qui arrivent sur l'ECM?
Ce sont deux sinus.
L'ECM mesurent'ils la différence de fréquence entre les 2 signaux

ELECTROTP
Admin

Messages : 370
Date d'inscription : 04/11/2007

Voir le profil de l'utilisateur http://electrotp.forumpro.fr

Revenir en haut Aller en bas

Re: Régime moteur?

Message  olivier le Ven 26 Sep - 17:00

Voila une petite animation que j'ai trouvé sur le net qui montre un capteur inductif


Je l'ai trouvé sur ce site http://philippe.berger2.free.fr/automatique/cours/cpt/les_capteurs.htm

Ses deux sondes permettent a l'ecm de connaitre le régime du moteur (ca on la tous compris) mais en plus il peut grace en combinant les impulsion des deux vérifier que le calage de la distribution est toujours bon
avatar
olivier

Messages : 119
Date d'inscription : 21/03/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Régime moteur?

Message  ELECTROTP le Ven 26 Sep - 19:46

Concernant les capteurs inductifs, certain sont des signaux carrés.
A chaque passage de l'aimant, on a un niveau haut
Quand l'aimant n'est pas en face du capteur niveau bas.

Pour revenir au 2 capteurs Ne et G sensor, si un des deux est HS.
Il n'y a pas d'affichage du régime moteur sur le tableau de bord

ELECTROTP
Admin

Messages : 370
Date d'inscription : 04/11/2007

Voir le profil de l'utilisateur http://electrotp.forumpro.fr

Revenir en haut Aller en bas

Re: Régime moteur?

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum